Page 1 sur 1

Problème X2GO écran noir

Posté : Mar 28 Juin 2016 22:28
par gbarthelemy
Bonjour,

depuis quelques jour je ne peux plus accéder au bureau virtuel.
Sur Kubuntu 14.04, après lancement du client et saisie de mes identifiants habituels, le message d'erreur suivant s'affiche:

SSH daemon could not be started.
The SSH server failed to start.
CCS Client did not detect a globally running SSH server on your machine and was unable to start its own.

à la suite de quoi la fenêtre X2GO s'ouvre et reste entièrement noire.

Sur windows 8.1 je n'ai pas le message par rapport au SSH, mais X2GO reste désespérément noir également.

J'ai désinstallé/réinstallé le client CCS sans résultat.

Pouvez-vous m'aiguiller?
Merci

Gilles

Re: Problème X2GO écran noir

Posté : Mer 29 Juin 2016 07:10
par support
Bonjour,

Ce matin, nous venons de faire des vérifications sur l'usage général des bureaux virtuels et nous n'avons détecté aucune anomalie de fonctionnement.

Nous avons vérifié un bureau virtuel qui s'est lancé sans problème. Nous avons aussi essayé l'usage du bureau virtuel du compte mybo_demo (pass = mybo_demo) et nous vous invitons à l'essayer aussi sur vos PC Linux et Windows ?

Autre point, utilisez-vous la dernière version de CCS_client pour windows diffusée dans les nouvelles de juin 2016 (ou Linux voir ci-dessous) ? Si ce n'est pas encore le cas, Cliquez-ici pour la télécharger.

Cette nouvelle version de CCS_client est aussi disponible pour les distributions Ubuntu via notre repository public. Pour une installation via votre interface graphique, voici l'adresse du repository à saisir au cours de l'installation : << deb http://repo.public.clear-cloud-services.fr/ trusty main >>.

Vous l'avez compris, ces quelques opérations ont pour but d'identifier si vos messages d'erreur sont dus à notre infrastructure ? Ou à votre poste de travail virtuel MyBO ? Ou au fonctionnement de votre application CCS_client sur votre ordinateur ?

Dans l'attente de votre retour, nous vous souhaitons une bonne journée.

L'équipe support - Clear Cloud Services

Re: Problème X2GO écran noir

Posté : Dim 30 Oct 2016 10:33
par support
Bonjour,

Comme annoncé aux betatesteurs dans notre fil d'actualités, la technologie X2GO de connexion au poste de travail virtuel est arrêtée compte tenu de son obsolescence.

La technologie retenue en cours d'intégration actuellement avec Openstack sur nos serveurs haute densité est "Spice", protocole opensource de déport d'affichage.

Bonne continuation avec MyBO

L'équipe support Clear Cloud Services